<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<title>Drawing the line &#8211; Fmumble</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Lobster+Two:r:latin,latin-ext","Gentium+Book+Basic:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Gentium Book Basic",serif}.wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Gentium Book Basic",serif}.wf-active pre{font-family:"Gentium Book Basic",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6, .wf-active .site-title{font-family:"Lobster Two",sans-serif;font-style:normal;font-weight:400}.wf-active h1{font-size:36.4px;font-weight:400;font-style:normal}.wf-active h2{font-size:26px;font-weight:400;font-style:normal}.wf-active #respond h3, .wf-active h3{font-size:26px;font-weight:400;font-style:normal}.wf-active h4{font-size:20.8px;font-weight:400;font-style:normal}.wf-active h5{font-size:20.8px;font-weight:400;font-style:normal}.wf-active h6{font-size:18.2px;font-weight:400;font-style:normal}.wf-active .site-title{font-size:33.8px;font-style:normal;font-weight:400}.wf-active .site-description{font-size:20.8px;font-weight:400;font-style:normal}.wf-active .entry-title{font-size:2.275em;font-style:normal;font-weight:400}.wf-active .page-title{font-size:23.4px;font-style:normal;font-weight:400}.wf-active #respond h3, .wf-active .comments-title{font-size:1.56em;font-style:normal;font-weight:400}.wf-active .widget-title{font-size:23.4px;font-weight:400;font-style:normal}@media screen and (min-width: 50em){.wf-active h1{font-size:41.6px;font-weight:400;font-style:normal}}@media screen and (min-width: 50em){.wf-active h2{font-size:36.4px;font-weight:400;font-style:normal}}@media screen and (min-width: 50em){.wf-active #respond h3, .wf-active h3{font-size:31.2px;font-weight:400;font-style:normal}}@media screen and (min-width: 50em){.wf-active h4{font-size:26px;font-weight:400;font-style:normal}}@media screen and (min-width: 50em){.wf-active .entry-title{font-size:41.6px;font-style:normal;font-weight:400}}</style>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Fmumble &raquo; Feed" href="https://everythingblog333.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fmumble &raquo; Comments Feed" href="https://everythingblog333.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fmumble &raquo; Drawing the line Comments Feed" href="https://everythingblog333.wordpress.com/2017/10/10/drawing-the-line/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFkNFuwjAMRX9omdlgTHuY9i1JarUBO7FiVxV/T0oFEzB1L5GvdY+vY5jExZINswGPTmjsU1aYJBZ2yonw9KBeo+oL/I1ROqLCAU18PLqLerIHKv1vTqmd7xR6KsHT2uiK5A07J0XtQa1hsVRsfRZvs4OxSx4JudnWMJb9lZrLoX1nNWa5UAhSUdW1l9PIzoYW9M96PK+ynAqa8b6zoAlysdRovRVPM5cokDGAYNZYvcXBvYPaiXB2//D328dm+7X73O+2hzMEVbyq' type='text/css' media='all' />
<link rel='stylesheet' id='penscratch-2-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNy0EOwjAMRNELYawUJGCBOEtqTBqUxFHtqurtCazaTcVuvjQP5wokxbgY2sCZFevUY+WiNHqjATqMhVBtSQxzJclHUj3gyuUJappCLIpzfAY2RZMKVbStH/yHqFD0CWK7bGMPBxZIQt6ilE3AK/k47tGR+yShzYDttcoveuS7O98u3dW5k3t/AJ3MbT0=' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://everythingblog333.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Spring is in' href='https://everythingblog333.wordpress.com/2017/10/07/spring-is-in/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://everythingblog333.wordpress.com/2017/10/10/drawing-the-line/" />
<link rel='shortlink' href='http://wp.me/p8XfpE-Ba' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Feverythingblog333.wordpress.com%2F2017%2F10%2F10%2Fdrawing-the-line%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Feverythingblog333.wordpress.com%2F2017%2F10%2F10%2Fdrawing-the-line%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Drawing the line" />
<meta property="og:url" content="https://everythingblog333.wordpress.com/2017/10/10/drawing-the-line/" />
<meta property="og:description" content="When I was drinking, I disappointed people. I know this. I disappointed people by not turning up, or turning up drunk, or starting out great and ending up messy, or by turning up hung over and not …" />
<meta property="article:published_time" content="2017-10-10T11:52:53+00:00" />
<meta property="article:modified_time" content="2017-10-10T11:53:26+00:00" />
<meta property="og:site_name" content="Fmumble" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Drawing the line" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel="search" type="application/opensearchdescription+xml" href="https://everythingblog333.wordpress.com/osd.xml" title="Fmumble" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<link rel="pingback" href="https://everythingblog333.wordpress.com/xmlrpc.php"><meta name="application-name" content="Fmumble" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Fumbling through parenthood, life and sobriety" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://everythingblog333.wordpress.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Drawing the line | Fmumble on WordPress.com" />
<meta name="description" content="When I was drinking, I disappointed people. I know this. I disappointed people by not turning up, or turning up drunk, or starting out great and ending up messy, or by turning up hung over and not being fully present anyway. I would never have said that I was &quot;a drunk&quot;. I never thought I&hellip;" />
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 0, tn: 'penscratch-2', amp: false };
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://everythingblog333.wordpress.com/2017/10/10/drawing-the-line/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-2304 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
							<p class="site-title"><a href="https://everythingblog333.wordpress.com/" rel="home">Fmumble</a></p>
							<p class="site-description">Fumbling through parenthood, life and sobriety</p>
					</div>

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle">
				<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 16"><rect x="0" fill="none" width="16" height="16"/><g><path id="menu-icon" d="M0 14h16v-2H0v2zM0 2v2h16V2H0zm0 7h16V7H0v2z"/></g></svg>
				Menu			</button>
			<div class="menu"><ul>
<li class="page_item page-item-2"><a href="https://everythingblog333.wordpress.com/about/">About</a></li>
<li class="page_item page-item-3"><a href="https://everythingblog333.wordpress.com/contact/">Contact</a></li>
</ul></div>
		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">
					<a href="https://everythingblog333.wordpress.com/" rel="home">
				<img class="custom-header" src="https://everythingblog333.files.wordpress.com/2017/09/cropped-img_2732.jpg" width="937" height="247" alt="">
			</a>
		
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-2304" class="post-2304 post type-post status-publish format-standard hentry category-uncategorized category-parenting category-sobriety tag-disappointments tag-drinking tag-relationships tag-sober tag-sober-parenting tag-sobriety tag-the-yets tag-where-do-you-draw-the-line">
	<header class="entry-header">
		<h1 class="entry-title">Drawing the line</h1>		
		<div class="entry-meta">
			<span class="posted-on"><a href="https://everythingblog333.wordpress.com/2017/10/10/drawing-the-line/" rel="bookmark"><time class="entry-date published" datetime="2017-10-10T19:52:53+00:00">October 10, 2017</time><time class="updated" datetime="2017-10-10T19:53:26+00:00">October 10, 2017</time></a></span><span class="byline"><span class="author vcard"><span class="sep"> ~ </span><a class="url fn n" href="https://everythingblog333.wordpress.com/author/traceblogs/">Trace-Blogs</a></span></span>					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>When I was drinking, I disappointed people. I know this. I disappointed people by not turning up, or turning up drunk, or starting out great and ending up messy, or by turning up hung over and not being fully present anyway. I would never have said that I was &#8220;a drunk&#8221;. I never thought I acted drunk. I thought I was funny, and fun. I mostly drank at home or in the homes of friends, which is okay&#8230;right? Drinking with families is wholesome. Surely?</p>
<p>I have been sober for just over three years. It&#8217;s only now that my son can make little jokes about things I did that I never imagined he noticed. Like the time I tried to wrestle him at a backyard BBQ. Hilarious? I thought so. I thought I was being &#8220;fun&#8221;. He remembers that as the day he decided he was never going to drink. Can you imagine that? In a moment that I thought was so funny, he was making a silent decision to never touch alcohol. He never wanted to be that type of &#8220;fun&#8221;.</p>
<p>We walked past a bottle shop a few days ago. &#8220;God I miss being dragged into those!&#8221; he said sarcastically, rolling his eyes. I never knew that just walking in and out of a shop for five minutes every few days could leave a lasting memory. But I guess it would, wouldn&#8217;t it? I remember when I was four, my mum and I would walk through a big field to get to play group. She would buy me a finger bun with pink icing. One day I ate it at play group while five sets of eyes stared me down in the reading corner. I remember that. From when I was four. Of course he remembers buying wine every second day. I was subconsciously disappointing him with all of that. It rips my heart out now, how much we normalise our alcohol abuse in this country. I wasn&#8217;t the only parent in the bottle shop. I&#8217;ve seen people let their kids carry their wine out the door. I&#8217;ve seen a cashier tell a man he couldn&#8217;t let his daughter do that. I fell short of letting my kid carry the wine. <em>How terrible, </em>I thought<em>. I&#8217;d never do that</em>. Because I didn&#8217;t live on the street and drink straight from the brown paper bag, or let my kid carry wine out of the store, I thought I was so different. Recovery programs will tell you it&#8217;s the &#8220;yets&#8221; you need to watch for. Those things have not happened to me&#8230;yet.</p>
<p>When I decided to never drink again, I was sick of disappointing people, especially myself. I am far from perfect. I realise you can&#8217;t please all of the people, all of the time. I&#8217;m mostly concerned with showing up for my kids and being &#8220;present&#8221;, even when we can&#8217;t physically be together. Well, except for the little one of course, she&#8217;s my velcro baby. She literally doesn&#8217;t know what &#8220;not together&#8221; even means. Luckily, she never has and never will know me with a wine in my hand.</p>
<p>I have lost a few friendships along the way because of disagreements fueled by wine. In sobriety I have let those dwindling friendships be. I haven&#8217;t felt the need to reignite flames that could so easily be extinguished over trivial things.</p>
<p>I have one close relationship in my life where the other person never &#8220;shows up&#8221; for me but I keep standing there flagging it down, waving frantically for attention.</p>
<p>What I want to know is, when someone you love disappoints you&#8230;where do you draw the line?</p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
										<script type='text/javascript' id="s26942">
						(function(g,$){if("undefined"!=typeof g.__ATA){
							g.__ATA.initAd({collapseEmpty:'after', sectionId:26942, width:300, height:250});
							g.__ATA.initAd({collapseEmpty:'after', sectionId:114160, width:300, height:250});
						}})(window,jQuery);
					</script>
				</div>
						<div id="crt-790047485" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-790047485');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-790047485",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-790047485'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>		<div id="crt-970658234" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-970658234');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-970658234",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-970658234'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-2304" class="share-twitter sd-button share-icon" href="https://everythingblog333.wordpress.com/2017/10/10/drawing-the-line/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-2304" class="share-facebook sd-button share-icon" href="https://everythingblog333.wordpress.com/2017/10/10/drawing-the-line/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-2304" class="share-google-plus-1 sd-button share-icon" href="https://everythingblog333.wordpress.com/2017/10/10/drawing-the-line/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-132331290-2304-59ddce24de929' data-src='//widgets.wp.com/likes/#blog_id=132331290&amp;post_id=2304&amp;origin=everythingblog333.wordpress.com&amp;obj_id=132331290-2304-59ddce24de929' data-name='like-post-frame-132331290-2304-59ddce24de929'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
				<span class="cat-links">
			Posted in <a href="https://everythingblog333.wordpress.com/category/uncategorized/" rel="category tag">Uncategorized</a>, <a href="https://everythingblog333.wordpress.com/category/parenting/" rel="category tag">Parenting</a>, <a href="https://everythingblog333.wordpress.com/category/sobriety/" rel="category tag">Sobriety</a>		</span>
							<span class="tags-links">
				<a href="https://everythingblog333.wordpress.com/tag/disappointments/" rel="tag">disappointments</a><a href="https://everythingblog333.wordpress.com/tag/drinking/" rel="tag">drinking</a><a href="https://everythingblog333.wordpress.com/tag/relationships/" rel="tag">relationships</a><a href="https://everythingblog333.wordpress.com/tag/sober/" rel="tag">sober</a><a href="https://everythingblog333.wordpress.com/tag/sober-parenting/" rel="tag">sober parenting</a><a href="https://everythingblog333.wordpress.com/tag/sobriety/" rel="tag">Sobriety</a><a href="https://everythingblog333.wordpress.com/tag/the-yets/" rel="tag">the yets</a><a href="https://everythingblog333.wordpress.com/tag/where-do-you-draw-the-line/" rel="tag">where do you draw the line?</a>			</span>
			</footer><!-- .entry-footer -->

		<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://1.gravatar.com/avatar/77abdba0fa95b553ca55024ed7719607?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">Trace-Blogs</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
			I'm an introvert mistaken for a snob. I consistently attempt to communicate awkwardly with strangers. I have generalised anxiety. I am a mother to two incredibly good looking, super geniuses. Somewhere on the OCD spectrum. Liberated by the fact that the older you get, the more invisible you are. This means one day soon I will be able to throw away that GHD and stop waxing my eyebrows. 

I have been sober for three years. 

Oh, and I have no solutions. Just problems.			<a class="author-link" href="https://everythingblog333.wordpress.com/author/traceblogs/" rel="author">
				View all posts by Trace-Blogs			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->
</article><!-- #post-## -->

			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://everythingblog333.wordpress.com/2017/10/07/spring-is-in/" rel="prev"><span class="meta-nav">&lsaquo; Previous</span>Spring is in</a></div></div>
	</nav>
			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			16 thoughts on &ldquo;<span>Drawing the line</span>&rdquo;		</h2><!-- .comments-title -->

		
		<ol class="comment-list">
					<li id="comment-587" class="comment byuser comment-author-adnama72 even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-587" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/a117f91dde08229e6e7376006ea512b5?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='http://adnama72.wordpress.com' rel='external nofollow' class='url'>Adnama72Blog</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://everythingblog333.wordpress.com/2017/10/10/drawing-the-line/#comment-587">
							<time datetime="2017-10-10T20:15:57+00:00">
								October 10, 2017 at 8:15 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>You should be proud of yourself now. </p>
<p id="comment-like-587" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://everythingblog333.wordpress.com/2017/10/10/drawing-the-line/?like_comment=587&#038;_wpnonce=e450ad1064" class="comment-like-link needs-login" rel="nofollow" data-blog="132331290"><span>Like</span></a><span id="comment-like-count-587" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://everythingblog333.wordpress.com/2017/10/10/drawing-the-line/?replytocom=587#respond' onclick='return addComment.moveForm( "div-comment-587", "587", "respond", "2304" )' aria-label='Reply to Adnama72Blog'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-597" class="comment byuser comment-author-traceblogs bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-597" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/77abdba0fa95b553ca55024ed7719607?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn">Trace-Blogs</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://everythingblog333.wordpress.com/2017/10/10/drawing-the-line/#comment-597">
							<time datetime="2017-10-11T08:10:01+00:00">
								October 11, 2017 at 8:10 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank You 🙂 </p>
<p id="comment-like-597" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://everythingblog333.wordpress.com/2017/10/10/drawing-the-line/?like_comment=597&#038;_wpnonce=f5d55f9c82" class="comment-like-link needs-login" rel="nofollow" data-blog="132331290"><span>Like</span></a><span id="comment-like-count-597" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://everythingblog333.wordpress.com/2017/10/10/drawing-the-line/?replytocom=597#respond' onclick='return addComment.moveForm( "div-comment-597", "597", "respond", "2304" )' aria-label='Reply to Trace-Blogs'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-588" class="comment byuser comment-author-tombeingtom even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-588" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/6b9c2fc655eeb949456d67aa23b11f9f?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='http://tombeingtom.com' rel='external nofollow' class='url'>Tom Being Tom</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://everythingblog333.wordpress.com/2017/10/10/drawing-the-line/#comment-588">
							<time datetime="2017-10-10T21:47:01+00:00">
								October 10, 2017 at 9:47 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>On Sunday, my Los Angeles Rams weren&#8217;t on TV so off to the sports bar I went. Sundays I am usually in a sports bar for a few hours, with friends, watching their games, then back to the house to see mine with the wife. But this time, an all-day event. And, I had a ride in and a ride out so my usual self-imposed limits were cast aside. </p>
<p>I regretted that. </p>
<p>I regretted that during the occasion, when I could feel my usual loquacity turn into garrulousness, even as it was happening. I could feel it in my heavier footfalls out to my friend&#8217;s ride; I could feel it as I fought off dozing during dinner. I could definitely feel it on work on Monday. </p>
<p>Not that long ago, that was me, enjoying the heck out of Sundays like that whenever possible. Now, it&#8217;s the one I *had* to do. I wish I hadn&#8217;t.</p>
<p>I guess this is one part confession and two parts gratitude. I&#8217;m thankful for your posts on the matter, because I can feel the changes coming within me, very subtly, and I appreciate reading about your journey, so much further along the road than mine in this regard. 🙂</p>
<p id="comment-like-588" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://everythingblog333.wordpress.com/2017/10/10/drawing-the-line/?like_comment=588&#038;_wpnonce=90aaba11b7" class="comment-like-link needs-login" rel="nofollow" data-blog="132331290"><span>Like</span></a><span id="comment-like-count-588" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://everythingblog333.wordpress.com/2017/10/10/drawing-the-line/?replytocom=588#respond' onclick='return addComment.moveForm( "div-comment-588", "588", "respond", "2304" )' aria-label='Reply to Tom Being Tom'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-598" class="comment byuser comment-author-traceblogs bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-598" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/77abdba0fa95b553ca55024ed7719607?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn">Trace-Blogs</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://everythingblog333.wordpress.com/2017/10/10/drawing-the-line/#comment-598">
							<time datetime="2017-10-11T08:12:41+00:00">
								October 11, 2017 at 8:12 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I think that you have a level of self-awareness that I may not have had until I stopped drinking altogether. I think the occasional Sunday is perfectly fine 🙂 </p>
<p id="comment-like-598" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://everythingblog333.wordpress.com/2017/10/10/drawing-the-line/?like_comment=598&#038;_wpnonce=bc5c8d1434" class="comment-like-link needs-login" rel="nofollow" data-blog="132331290"><span>Like</span></a><span id="comment-like-count-598" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://everythingblog333.wordpress.com/2017/10/10/drawing-the-line/?replytocom=598#respond' onclick='return addComment.moveForm( "div-comment-598", "598", "respond", "2304" )' aria-label='Reply to Trace-Blogs'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-589" class="comment byuser comment-author-naturallycalamityjane even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-589" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/0bfdbc918d5d1fc61ba07647240a1d47?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='http://naturallycalamityjane.ca' rel='external nofollow' class='url'>Naturally Calamity Jane</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://everythingblog333.wordpress.com/2017/10/10/drawing-the-line/#comment-589">
							<time datetime="2017-10-10T23:55:38+00:00">
								October 10, 2017 at 11:55 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you for sharing such an honest and raw story.  That is such a difficult question to answer&#8230;part of me says we should let painful people go, but I&#8217;m not great at giving up on people.  However, when it starts to hurt more than it brings joy, it might be time to move on&#8230;I wish you peace in that situation 🙂</p>
<p id="comment-like-589" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://everythingblog333.wordpress.com/2017/10/10/drawing-the-line/?like_comment=589&#038;_wpnonce=e3b3f06adf" class="comment-like-link needs-login" rel="nofollow" data-blog="132331290"><span>Like</span></a><span id="comment-like-count-589" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://everythingblog333.wordpress.com/2017/10/10/drawing-the-line/?replytocom=589#respond' onclick='return addComment.moveForm( "div-comment-589", "589", "respond", "2304" )' aria-label='Reply to Naturally Calamity Jane'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-599" class="comment byuser comment-author-traceblogs bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-599" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/77abdba0fa95b553ca55024ed7719607?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn">Trace-Blogs</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://everythingblog333.wordpress.com/2017/10/10/drawing-the-line/#comment-599">
							<time datetime="2017-10-11T08:13:31+00:00">
								October 11, 2017 at 8:13 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I am terrible at quitting people. Great at quitting alcohol and carbs! What&#8217;s that about??? Thank you so much for this 🙂</p>
<p id="comment-like-599" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://everythingblog333.wordpress.com/2017/10/10/drawing-the-line/?like_comment=599&#038;_wpnonce=075f4e5e19" class="comment-like-link needs-login" rel="nofollow" data-blog="132331290"><span>Like</span></a><span id="comment-like-count-599" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://everythingblog333.wordpress.com/2017/10/10/drawing-the-line/?replytocom=599#respond' onclick='return addComment.moveForm( "div-comment-599", "599", "respond", "2304" )' aria-label='Reply to Trace-Blogs'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-590" class="comment byuser comment-author-wolfess1954 even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-590" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/134226b7d67ed5ed1a52c58357015cbf?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='http://maryquitecontrarysite.wordpress.com' rel='external nofollow' class='url'>Mary Immediato</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://everythingblog333.wordpress.com/2017/10/10/drawing-the-line/#comment-590">
							<time datetime="2017-10-11T00:06:32+00:00">
								October 11, 2017 at 12:06 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I, too, am a recovered alcoholic.  To this day, 18 years since I had my last drink, my daughter will still remind me of what a &#8220;bad life&#8221; she had because of my drinking.  I still exhibit some of the bad habits I developed while drinking&#8230;&#8230;and recently, I lost her and her family over an argument with them all&#8230;..Now I am alone, except for my two sons and my fella&#8230;&#8230;Yes, drinking took a lot from me but, recovery taught me a lot, too&#8230;&#8230;</p>
<p id="comment-like-590" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://everythingblog333.wordpress.com/2017/10/10/drawing-the-line/?like_comment=590&#038;_wpnonce=b1a9ace508" class="comment-like-link needs-login" rel="nofollow" data-blog="132331290"><span>Like</span></a><span id="comment-like-count-590" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://everythingblog333.wordpress.com/2017/10/10/drawing-the-line/?replytocom=590#respond' onclick='return addComment.moveForm( "div-comment-590", "590", "respond", "2304" )' aria-label='Reply to Mary Immediato'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-600" class="comment byuser comment-author-traceblogs bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-600" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/77abdba0fa95b553ca55024ed7719607?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn">Trace-Blogs</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://everythingblog333.wordpress.com/2017/10/10/drawing-the-line/#comment-600">
							<time datetime="2017-10-11T08:16:04+00:00">
								October 11, 2017 at 8:16 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I&#8217;m so sorry Mary that must be very hard to not have contact with your daughter. Hopefully she comes around. Conflict between families is so stressful. Thank you for your comment 🙂 </p>
<p id="comment-like-600" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://everythingblog333.wordpress.com/2017/10/10/drawing-the-line/?like_comment=600&#038;_wpnonce=da39f5a970" class="comment-like-link needs-login" rel="nofollow" data-blog="132331290"><span>Like</span></a><span id="comment-like-count-600" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://everythingblog333.wordpress.com/2017/10/10/drawing-the-line/?replytocom=600#respond' onclick='return addComment.moveForm( "div-comment-600", "600", "respond", "2304" )' aria-label='Reply to Trace-Blogs'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-591" class="comment byuser comment-author-lynleyp89 even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-591" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/4a5620ddc08c6b282a3d180f4f76a461?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn">Lynley</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://everythingblog333.wordpress.com/2017/10/10/drawing-the-line/#comment-591">
							<time datetime="2017-10-11T00:36:47+00:00">
								October 11, 2017 at 12:36 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I guess it would depend on what happened and who it happened with.</p>
<p id="comment-like-591" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://everythingblog333.wordpress.com/2017/10/10/drawing-the-line/?like_comment=591&#038;_wpnonce=38d98ec4ce" class="comment-like-link needs-login" rel="nofollow" data-blog="132331290"><span>Like</span></a><span id="comment-like-count-591" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://everythingblog333.wordpress.com/2017/10/10/drawing-the-line/?replytocom=591#respond' onclick='return addComment.moveForm( "div-comment-591", "591", "respond", "2304" )' aria-label='Reply to Lynley'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-601" class="comment byuser comment-author-traceblogs bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-601" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/77abdba0fa95b553ca55024ed7719607?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn">Trace-Blogs</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://everythingblog333.wordpress.com/2017/10/10/drawing-the-line/#comment-601">
							<time datetime="2017-10-11T08:16:44+00:00">
								October 11, 2017 at 8:16 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>It&#8217;s hard to make a break from different relationships. I guess people do it every day. </p>
<p id="comment-like-601" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://everythingblog333.wordpress.com/2017/10/10/drawing-the-line/?like_comment=601&#038;_wpnonce=473970b8d6" class="comment-like-link needs-login" rel="nofollow" data-blog="132331290"><span>Like</span></a><span id="comment-like-count-601" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://everythingblog333.wordpress.com/2017/10/10/drawing-the-line/?replytocom=601#respond' onclick='return addComment.moveForm( "div-comment-601", "601", "respond", "2304" )' aria-label='Reply to Trace-Blogs'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-592" class="comment byuser comment-author-orvillewrong even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-592" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/4e523f1a24c54d195c3ea47de13eab5e?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='http://gravatar.com/orvillewrong' rel='external nofollow' class='url'>Orvillewrong</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://everythingblog333.wordpress.com/2017/10/10/drawing-the-line/#comment-592">
							<time datetime="2017-10-11T00:57:03+00:00">
								October 11, 2017 at 12:57 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>That&#8217;s a hard question to answer, I guess the only answer is draw the line where you feel most comfortable with it!</p>
<p id="comment-like-592" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://everythingblog333.wordpress.com/2017/10/10/drawing-the-line/?like_comment=592&#038;_wpnonce=2fa5ded885" class="comment-like-link needs-login" rel="nofollow" data-blog="132331290"><span>Like</span></a><span id="comment-like-count-592" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://everythingblog333.wordpress.com/2017/10/10/drawing-the-line/?replytocom=592#respond' onclick='return addComment.moveForm( "div-comment-592", "592", "respond", "2304" )' aria-label='Reply to Orvillewrong'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-602" class="comment byuser comment-author-traceblogs bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-602" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/77abdba0fa95b553ca55024ed7719607?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn">Trace-Blogs</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://everythingblog333.wordpress.com/2017/10/10/drawing-the-line/#comment-602">
							<time datetime="2017-10-11T08:17:43+00:00">
								October 11, 2017 at 8:17 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I&#8217;ve never been too good at drawing lines Malkie! For some reason I find it hard to set boundaries and stick to them. Something I need to work on. </p>
<p id="comment-like-602" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://everythingblog333.wordpress.com/2017/10/10/drawing-the-line/?like_comment=602&#038;_wpnonce=64c11177ef" class="comment-like-link needs-login" rel="nofollow" data-blog="132331290"><span>Like</span></a><span id="comment-like-count-602" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://everythingblog333.wordpress.com/2017/10/10/drawing-the-line/?replytocom=602#respond' onclick='return addComment.moveForm( "div-comment-602", "602", "respond", "2304" )' aria-label='Reply to Trace-Blogs'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-593" class="comment byuser comment-author-boneandsilver even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-593" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/77ecd62d36cb303eac01a8a8eb95590b?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='http://boneandsilver.wordpress.com' rel='external nofollow' class='url'>bone&amp;silver</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://everythingblog333.wordpress.com/2017/10/10/drawing-the-line/#comment-593">
							<time datetime="2017-10-11T02:46:25+00:00">
								October 11, 2017 at 2:46 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I know high-functioning alcoholics&#8230; but at the end of the [drunken slurring day], they&#8217;re still an alcoholic, no matter how successful a business they run. </p>
<p>The line for me varies; anyone upsetting or hurting my son has certainly crossed it though. </p>
<p id="comment-like-593" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://everythingblog333.wordpress.com/2017/10/10/drawing-the-line/?like_comment=593&#038;_wpnonce=b64e622299" class="comment-like-link needs-login" rel="nofollow" data-blog="132331290"><span>Like</span></a><span id="comment-like-count-593" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://everythingblog333.wordpress.com/2017/10/10/drawing-the-line/?replytocom=593#respond' onclick='return addComment.moveForm( "div-comment-593", "593", "respond", "2304" )' aria-label='Reply to bone&amp;silver'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-603" class="comment byuser comment-author-traceblogs bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-603" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/77abdba0fa95b553ca55024ed7719607?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn">Trace-Blogs</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://everythingblog333.wordpress.com/2017/10/10/drawing-the-line/#comment-603">
							<time datetime="2017-10-11T08:18:42+00:00">
								October 11, 2017 at 8:18 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I know so many people for whom that is the norm. </p>
<p>Totally with you on the kid front. That&#8217;s definitely not on. </p>
<p id="comment-like-603" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://everythingblog333.wordpress.com/2017/10/10/drawing-the-line/?like_comment=603&#038;_wpnonce=3222b59408" class="comment-like-link needs-login" rel="nofollow" data-blog="132331290"><span>Like</span></a><span id="comment-like-count-603" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://everythingblog333.wordpress.com/2017/10/10/drawing-the-line/?replytocom=603#respond' onclick='return addComment.moveForm( "div-comment-603", "603", "respond", "2304" )' aria-label='Reply to Trace-Blogs'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-595" class="comment byuser comment-author-ruminatingmuses even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-595" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/cd6d239e204c6ec7277879a5f99b2711?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='http://shadowedmuses.wordpress.com' rel='external nofollow' class='url'>shadowedmuses</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://everythingblog333.wordpress.com/2017/10/10/drawing-the-line/#comment-595">
							<time datetime="2017-10-11T05:38:55+00:00">
								October 11, 2017 at 5:38 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I enjoyed reading this. Thank you. I shared it with a friend who could relate to the &#8216;yet&#8217; part in her decision to get into recovery. For me it was obvious. I&#8217;m glad you caught yourself before you ended up where I did! </p>
<p id="comment-like-595" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://everythingblog333.wordpress.com/2017/10/10/drawing-the-line/?like_comment=595&#038;_wpnonce=e14bcc83d7" class="comment-like-link needs-login" rel="nofollow" data-blog="132331290"><span>Like</span></a><span id="comment-like-count-595" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://everythingblog333.wordpress.com/2017/10/10/drawing-the-line/?replytocom=595#respond' onclick='return addComment.moveForm( "div-comment-595", "595", "respond", "2304" )' aria-label='Reply to shadowedmuses'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-604" class="comment byuser comment-author-traceblogs bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-604" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/77abdba0fa95b553ca55024ed7719607?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn">Trace-Blogs</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://everythingblog333.wordpress.com/2017/10/10/drawing-the-line/#comment-604">
							<time datetime="2017-10-11T08:19:30+00:00">
								October 11, 2017 at 8:19 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Hey thanks for sharing! I think we all have more similarities than we ever realise. </p>
<p id="comment-like-604" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://everythingblog333.wordpress.com/2017/10/10/drawing-the-line/?like_comment=604&#038;_wpnonce=ee8f2affc3" class="comment-like-link needs-login" rel="nofollow" data-blog="132331290"><span>Like</span></a><span id="comment-like-count-604" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://everythingblog333.wordpress.com/2017/10/10/drawing-the-line/?replytocom=604#respond' onclick='return addComment.moveForm( "div-comment-604", "604", "respond", "2304" )' aria-label='Reply to Trace-Blogs'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/10/drawing-the-line/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://everythingblog333.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="1a65927a71" /><input type="hidden" name="_wp_http_referer" value="/2017/10/10/drawing-the-line/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Feverythingblog333.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2304' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="70d2096c04" /></p>
<input type="hidden" name="genseq" value="1507708452" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="111"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->

	<div id="secondary" class="widget-area" role="complementary">
		<aside id="media_image-5" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img class="image " src="https://discover.files.wordpress.com/2017/03/discover-badge-circle2x.png" alt="" width="300" height="300" /></aside><aside id="search-5" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://everythingblog333.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="top-posts-3" class="widget widget_top-posts"><ul>				<li>
										<a href="https://everythingblog333.wordpress.com/2017/10/10/drawing-the-line/" class="bump-view" data-bump-view="tp">
						Drawing the line					</a>
									</li>
							<li>
										<a href="https://everythingblog333.wordpress.com/2017/08/26/sobriety-is-an-island/" class="bump-view" data-bump-view="tp">
						Sobriety is an island					</a>
									</li>
							<li>
										<a href="https://everythingblog333.wordpress.com/2017/09/26/how-to-overcome-anxiety-with-self-care/" class="bump-view" data-bump-view="tp">
						How to overcome anxiety with self-care					</a>
									</li>
							<li>
										<a href="https://everythingblog333.wordpress.com/2017/10/07/spring-is-in/" class="bump-view" data-bump-view="tp">
						Spring is in					</a>
									</li>
							<li>
										<a href="https://everythingblog333.wordpress.com/2017/10/05/its-how-you-react/" class="bump-view" data-bump-view="tp">
						It&#039;s how you react					</a>
									</li>
			</ul></aside><aside id="follow_button_widget-5" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://everythingblog333.wordpress.com" data-blog="https://everythingblog333.wordpress.com" data-lang="en" >Follow Fmumble on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription"><h1 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h1>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 527 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="132331290"/>
						<input type="hidden" name="source" value="https://everythingblog333.wordpress.com/2017/10/10/drawing-the-line/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="7277492ced" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
					<li>
				<a href="https://everythingblog333.wordpress.com/2017/10/10/drawing-the-line/">Drawing the line</a>
						</li>
					<li>
				<a href="https://everythingblog333.wordpress.com/2017/10/07/spring-is-in/">Spring is in</a>
						</li>
					<li>
				<a href="https://everythingblog333.wordpress.com/2017/10/05/its-how-you-react/">It&#8217;s how you&nbsp;react</a>
						</li>
					<li>
				<a href="https://everythingblog333.wordpress.com/2017/09/29/were-you-a-confident-kid/">Were you a confident&nbsp;kid?</a>
						</li>
					<li>
				<a href="https://everythingblog333.wordpress.com/2017/09/27/satay-chicken/">Satay chicken</a>
						</li>
				</ul>
		</aside>		<aside id="archives-3" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
			<li><a href='https://everythingblog333.wordpress.com/2017/10/'>October 2017</a></li>
	<li><a href='https://everythingblog333.wordpress.com/2017/09/'>September 2017</a></li>
	<li><a href='https://everythingblog333.wordpress.com/2017/08/'>August 2017</a></li>
	<li><a href='https://everythingblog333.wordpress.com/2017/07/'>July 2017</a></li>
		</ul>
		</aside>	</div><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="site-info-wrapper clear">
						<div class="site-info">
				<a href="https://wordpress.com/?ref=footer_website">Create a free website or blog at WordPress.com.</a>
				
							</div><!-- .site-info -->
		</div><!-- .site-info-wrapper -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201741y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-77abdba0fa95b553ca55024ed7719607">
	</div>
	<div class="grofile-hash-map-a117f91dde08229e6e7376006ea512b5">
	</div>
	<div class="grofile-hash-map-77abdba0fa95b553ca55024ed7719607">
	</div>
	<div class="grofile-hash-map-6b9c2fc655eeb949456d67aa23b11f9f">
	</div>
	<div class="grofile-hash-map-0bfdbc918d5d1fc61ba07647240a1d47">
	</div>
	<div class="grofile-hash-map-134226b7d67ed5ed1a52c58357015cbf">
	</div>
	<div class="grofile-hash-map-4a5620ddc08c6b282a3d180f4f76a461">
	</div>
	<div class="grofile-hash-map-4e523f1a24c54d195c3ea47de13eab5e">
	</div>
	<div class="grofile-hash-map-77ecd62d36cb303eac01a8a8eb95590b">
	</div>
	<div class="grofile-hash-map-cd6d239e204c6ec7277879a5f99b2711">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/everythingblog333.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/everythingblog333.wordpress.com\/wp-login.php?action=logout&_wpnonce=1c3e0f36b1","homeURL":"https:\/\/everythingblog333.wordpress.com\/","postID":"2304","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/everythingblog333.wordpress.com\/2017\/10\/10\/drawing-the-line\/":2304};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"132331290","siteName":"Fmumble","siteURL":"http:\/\/everythingblog333.wordpress.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/penscratch-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/everythingblog333.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Feverythingblog333.wordpress.com%2F2017%2F10%2F10%2Fdrawing-the-line%2F","themeURL":"https:\/\/wordpress.com\/theme\/penscratch-2\/","xhrURL":"https:\/\/everythingblog333.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"c374b05fa6","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"7277492ced\" \/>","referer":"https:\/\/everythingblog333.wordpress.com\/2017\/10\/10\/drawing-the-line\/","canFollow":"1","feedID":"68561578","statusMessage":"","customizeLink":"https:\/\/everythingblog333.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Feverythingblog333.wordpress.com%2F2017%2F10%2F10%2Fdrawing-the-line%2F","postID":"2304","shortlink":"http:\/\/wp.me\/p8XfpE-Ba","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/everythingblog333.wordpress.com\/2304","statsLink":"https:\/\/wordpress.com\/stats\/post\/2304\/everythingblog333.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Penscratch 2","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 527 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/everythingblog333.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Feverythingblog333.wordpress.com%2F2017%2F10%2F10%2Fdrawing-the-line%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkF1uhDAMhC/UYJaqPy9Vj1KFYMCQONk4YdvbN6gqYlsJiac44/msseEWlPGckBNMAh0uZDB8VpM8wK7lsgo2D8QClmYUuGbMOGruLMYDs/HOFUn9QNNKtyA3CngGuhP+gmlEV2whtxCQxUSdzKialWO90KATeT4B7f8nMJkplIA8q96bLKqn7YjExubufpWIwX5Vjv4l291Bd6WvWh3BaUkYS6X8gjHSOmzTjiaYdfl1wlYduWcSh0k9VjV8lNDQ++gO/MFLUr3VFEFGHYmH37dA7+7t8lQ3z6+Xl6aevgFc6ORj'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "everythingblog333.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'132331290','blog_tz':'8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'132331290','v':'wpcom','tz':'8','user_id':'0','post':'2304','subd':'everythingblog333'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWFnNncxc1tjZG9XVXhRREQ/V0xPZ1hKXy9tamQtLDlsTm5ueDNoP2wxRndSQjE3aXJFK2lfK3ZLXSs1ME98OTAtVEtvMmROfnRzbDMzdzczbz9TZGw/Vz1KJWwuWVRPWz1fellSRitudzRuck5tOWEuVE5pLix6bkhZc1JBWVRNUCY4TmVYTk5wUkhjZGVndHZKSy5Banx1NT9WSFJWRVVUcVAmVDNhMDJJMzgwS3dCfFAsfmR1UF96NVIwNCVsLCZWRy8lSDFIcWgmd0JddkpxVlBvbUE4cWNxYWhvMlo2MUNzaGxVfH51W3o3aTlBNmk5Q3gzdytqV2E5Sk4sXW8yZUYxWUdGRHJ+YSVVflZDbU0w'}]);
_stq.push([ 'clickTrackerInit', '132331290', '2304' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
