<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<title>The sobriety paradox &#8211; Fmumble</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Lobster+Two:r:latin,latin-ext","Gentium+Book+Basic:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Gentium Book Basic",serif}.wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Gentium Book Basic",serif}.wf-active pre{font-family:"Gentium Book Basic",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6, .wf-active .site-title{font-family:"Lobster Two",sans-serif;font-style:normal;font-weight:400}.wf-active h1{font-size:36.4px;font-weight:400;font-style:normal}.wf-active h2{font-size:26px;font-weight:400;font-style:normal}.wf-active #respond h3, .wf-active h3{font-size:26px;font-weight:400;font-style:normal}.wf-active h4{font-size:20.8px;font-weight:400;font-style:normal}.wf-active h5{font-size:20.8px;font-weight:400;font-style:normal}.wf-active h6{font-size:18.2px;font-weight:400;font-style:normal}.wf-active .site-title{font-size:33.8px;font-style:normal;font-weight:400}.wf-active .site-description{font-size:20.8px;font-weight:400;font-style:normal}.wf-active .entry-title{font-size:2.275em;font-style:normal;font-weight:400}.wf-active .page-title{font-size:23.4px;font-style:normal;font-weight:400}.wf-active #respond h3, .wf-active .comments-title{font-size:1.56em;font-style:normal;font-weight:400}.wf-active .widget-title{font-size:23.4px;font-weight:400;font-style:normal}@media screen and (min-width: 50em){.wf-active h1{font-size:41.6px;font-weight:400;font-style:normal}}@media screen and (min-width: 50em){.wf-active h2{font-size:36.4px;font-weight:400;font-style:normal}}@media screen and (min-width: 50em){.wf-active #respond h3, .wf-active h3{font-size:31.2px;font-weight:400;font-style:normal}}@media screen and (min-width: 50em){.wf-active h4{font-size:26px;font-weight:400;font-style:normal}}@media screen and (min-width: 50em){.wf-active .entry-title{font-size:41.6px;font-style:normal;font-weight:400}}</style>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Fmumble &raquo; Feed" href="https://everythingblog333.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fmumble &raquo; Comments Feed" href="https://everythingblog333.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fmumble &raquo; The sobriety paradox Comments Feed" href="https://everythingblog333.wordpress.com/2017/09/06/the-sobriety-paradox/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyFj90OgjAMhV/IWX8Q44XxWcZoZLJuDS0xvL1Doolo8Gbpac63cwp3Ni5FxahAveHQX30UuLNLZIR8wGGm1k5kBb+x4FsUuKGyda15qiV7h8Eq1oaT6EwtYS51mPfEVkcHYe0tBqRsW8KIyxc1jk2uuBgzXV1V3KGIyS/5now2OehPPRqrTOdDNn5uJtRDTOozLe/h688pCrivgDGK66y6xuxAdAg4ui903h42+1NxLIv97QGhzKwE' type='text/css' media='all' />
<link rel='stylesheet' id='penscratch-2-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNy0EOwjAMRNELYawUJGCBOEtqTBqUxFHtqurtCazaTcVuvjQP5wokxbgY2sCZFevUY+WiNHqjATqMhVBtSQxzJclHUj3gyuUJappCLIpzfAY2RZMKVbStH/yHqFD0CWK7bGMPBxZIQt6ilE3AK/k47tGR+yShzYDttcoveuS7O98u3dW5k3t/AJ3MbT0=' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://everythingblog333.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='It&#8217;s not worth drinking&nbsp;over' href='https://everythingblog333.wordpress.com/2017/09/02/its-not-worth-drinking-over/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://everythingblog333.wordpress.com/2017/09/06/the-sobriety-paradox/" />
<link rel='shortlink' href='http://wp.me/p8XfpE-im' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Feverythingblog333.wordpress.com%2F2017%2F09%2F06%2Fthe-sobriety-paradox%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Feverythingblog333.wordpress.com%2F2017%2F09%2F06%2Fthe-sobriety-paradox%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The sobriety paradox" />
<meta property="og:url" content="https://everythingblog333.wordpress.com/2017/09/06/the-sobriety-paradox/" />
<meta property="og:description" content="In a recent post, I touched on society&#8217;s contradictory attitude to sobriety. Nobody likes a messy drunk but nobody likes a teetotaler, either. In my culture, drinking is equated with fun and …" />
<meta property="article:published_time" content="2017-09-06T04:53:16+00:00" />
<meta property="article:modified_time" content="2017-09-06T04:54:34+00:00" />
<meta property="og:site_name" content="Fmumble" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="The sobriety paradox" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel="search" type="application/opensearchdescription+xml" href="https://everythingblog333.wordpress.com/osd.xml" title="Fmumble" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<link rel="pingback" href="https://everythingblog333.wordpress.com/xmlrpc.php"><meta name="application-name" content="Fmumble" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Fumbling through parenthood, life and sobriety" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://everythingblog333.wordpress.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="The sobriety paradox | Fmumble on WordPress.com" />
<meta name="description" content="In a recent post, I touched on society&#039;s contradictory attitude to sobriety. Nobody likes a messy drunk but nobody likes a teetotaler, either. In my culture, drinking is equated with fun and celebration. I mean, people love to have fun, right? Fun is an essential side to life. Having zero fun in your life sucks.&hellip;" />
<link rel="amphtml" href="https://everythingblog333.wordpress.com/2017/09/06/the-sobriety-paradox/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-1138 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
							<p class="site-title"><a href="https://everythingblog333.wordpress.com/" rel="home">Fmumble</a></p>
							<p class="site-description">Fumbling through parenthood, life and sobriety</p>
					</div>

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle">
				<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 16"><rect x="0" fill="none" width="16" height="16"/><g><path id="menu-icon" d="M0 14h16v-2H0v2zM0 2v2h16V2H0zm0 7h16V7H0v2z"/></g></svg>
				Menu			</button>
			<div class="menu"><ul>
<li class="page_item page-item-2"><a href="https://everythingblog333.wordpress.com/about/">About</a></li>
<li class="page_item page-item-3"><a href="https://everythingblog333.wordpress.com/contact/">Contact</a></li>
</ul></div>
		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">
					<a href="https://everythingblog333.wordpress.com/" rel="home">
				<img class="custom-header" src="https://everythingblog333.files.wordpress.com/2017/09/cropped-img_2732.jpg" width="937" height="247" alt="">
			</a>
		
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-1138" class="post-1138 post type-post status-publish format-standard hentry category-sobriety tag-fun-wrecker tag-losing-drinking-buddies tag-messy-drunks tag-sobriety tag-sobriety-paradox tag-sobriety-rain-parade tag-society">
	<header class="entry-header">
		<h1 class="entry-title">The sobriety paradox</h1>		
		<div class="entry-meta">
			<span class="posted-on"><a href="https://everythingblog333.wordpress.com/2017/09/06/the-sobriety-paradox/" rel="bookmark"><time class="entry-date published" datetime="2017-09-06T12:53:16+00:00">September 6, 2017</time><time class="updated" datetime="2017-09-06T12:54:34+00:00">September 6, 2017</time></a></span><span class="byline"><span class="author vcard"><span class="sep"> ~ </span><a class="url fn n" href="https://everythingblog333.wordpress.com/author/traceblogs/">Trace-Blogs</a></span></span>					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>In a recent post, I touched on society&#8217;s contradictory attitude to sobriety. Nobody likes a messy drunk but nobody likes a teetotaler, either.</p>
<p>In my culture, drinking is equated with fun and celebration. I mean, people love to have fun, right? Fun is an essential side to life. Having zero fun in your life sucks. In Australia, everything is celebrated with a drink. <em>Everything.</em> Births, marriages, birthdays, promotions, milestones, days ending in Y&#8230;and deaths (although, not fun). How could you possibly &#8220;let your hair down&#8221; if you don&#8217;t drink? When you quit drinking, you are not fun. You are not relaxed. You are not part of the group. You are a Debbie Downer. Your sobriety is raining on everyone&#8217;s parade. Please do not bore the drinkers.</p>
<p>When you are the Life of the Party, everybody loves you (aside from people who don&#8217;t, and boy do they make it pretty clear, especially if they don&#8217;t like your dancing style). You are <em>their</em> life of the party&#8230;fun, daring, spontaneous, crazy, out of control, willing to go to the next bar. And then one night, you fall over. That&#8217;s fine! That&#8217;s hilarious! That&#8217;s damn funny! That&#8217;s a story to tell! Another night, you spill your drink on somebody. Whoops! That&#8217;s still okay! You just lost your balance! Get another one! Ha! It&#8217;s all good! We&#8217;re all friends here! The next week you get refused entry to a pub but it&#8217;s okay because all of your friends bail on you. They still get to have their fun! The next week you ugly cry in public because gin. There are eye rolls but it hasn&#8217;t really affected anyone else&#8217;s fun, so it&#8217;s all good! It&#8217;s cute! A few weeks later you scream at your best friend for something that pissed you off. And on, and on, and on until it becomes a bit of a recurring theme. Eventually, you earn the title of &#8220;messy&#8221;. Nobody wants to deal with messy if it&#8217;s impinging on their fun. After too many of these nights, and much soul searching, you decide it would be a good idea to cut back or &#8211; shock horror &#8211; <em>quit drinking.</em></p>
<p>The next time you are all out together, you realise that, actually, many of these people are &#8220;messy&#8221;. Why were you singled out? Now you are being singled out again because you are sober.</p>
<p>&#8220;What do you mean, you&#8217;re not drinking?&#8221;</p>
<p>&#8220;Pfffft good luck with that!&#8221;</p>
<p>&#8220;Oh, I only drink on the weekends. It&#8217;s so sad that you can&#8217;t control yourself. Good for you!&#8221;</p>
<p>&#8220;Great to see you! I&#8217;m going to the bar, be right back&#8221; said drinking buddy who is never seen again.</p>
<p>Alcohol is legal and ubiquitous but you must never develop a problem with it. You have to control yourself. Pace yourself. If you get drunk, make sure you are only the cool, fun, everyone-loves-you type of drunk, the &#8220;good bloke&#8221; or the &#8220;top chick&#8221;. Be the life of the party. If you can&#8217;t handle drinking, you must never quit. You must learn how to control yourself. Learn how many drinks you can have, or at least have one so that you don&#8217;t make anyone else feel uncomfortable.</p>
<p>Whatever you do, do not make anyone feel self-conscious about their own relationship with alcohol because <em>we don&#8217;t like drunks, but we hate sobriety. </em></p>
<p>&nbsp;</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1138" class="share-twitter sd-button share-icon" href="https://everythingblog333.wordpress.com/2017/09/06/the-sobriety-paradox/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1138" class="share-facebook sd-button share-icon" href="https://everythingblog333.wordpress.com/2017/09/06/the-sobriety-paradox/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1138" class="share-google-plus-1 sd-button share-icon" href="https://everythingblog333.wordpress.com/2017/09/06/the-sobriety-paradox/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-132331290-1138-59b0f2994c784' data-src='//widgets.wp.com/likes/#blog_id=132331290&amp;post_id=1138&amp;origin=everythingblog333.wordpress.com&amp;obj_id=132331290-1138-59b0f2994c784' data-name='like-post-frame-132331290-1138-59b0f2994c784'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
				<span class="cat-links">
			Posted in <a href="https://everythingblog333.wordpress.com/category/sobriety/" rel="category tag">Sobriety</a>		</span>
							<span class="tags-links">
				<a href="https://everythingblog333.wordpress.com/tag/fun-wrecker/" rel="tag">fun wrecker</a><a href="https://everythingblog333.wordpress.com/tag/losing-drinking-buddies/" rel="tag">losing drinking buddies</a><a href="https://everythingblog333.wordpress.com/tag/messy-drunks/" rel="tag">messy drunks</a><a href="https://everythingblog333.wordpress.com/tag/sobriety/" rel="tag">Sobriety</a><a href="https://everythingblog333.wordpress.com/tag/sobriety-paradox/" rel="tag">sobriety paradox</a><a href="https://everythingblog333.wordpress.com/tag/sobriety-rain-parade/" rel="tag">sobriety rain parade</a><a href="https://everythingblog333.wordpress.com/tag/society/" rel="tag">society</a>			</span>
			</footer><!-- .entry-footer -->

		<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://1.gravatar.com/avatar/77abdba0fa95b553ca55024ed7719607?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">Trace-Blogs</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
			I'm either and introvert or a snob. I consistently attempt to communicate awkwardly with strangers. I think I'm pretty funny. I'm sure I'm borderline bipolar. Definitely generalised anxiety. Parent to two incredibly good looking, super geniuses. Somewhere on the OCD spectrum. Liberated by the fact that the older you get, the more invisible you are. This means one day soon I will be able to throw away that GHD and stop waxing my eyebrows. 

I have been sober for three years. 

Oh, and I have no solutions. Just problems.			<a class="author-link" href="https://everythingblog333.wordpress.com/author/traceblogs/" rel="author">
				View all posts by Trace-Blogs			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->
</article><!-- #post-## -->

			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://everythingblog333.wordpress.com/2017/09/02/its-not-worth-drinking-over/" rel="prev"><span class="meta-nav">&lsaquo; Previous</span>It&#8217;s not worth drinking&nbsp;over</a></div></div>
	</nav>
			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/09/06/the-sobriety-paradox/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://everythingblog333.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="7a159b40fe" /><input type="hidden" name="_wp_http_referer" value="/2017/09/06/the-sobriety-paradox/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Feverythingblog333.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1138' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ec6b31cb24" /></p>
<input type="hidden" name="genseq" value="1504768665" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="72"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->

	<div id="secondary" class="widget-area" role="complementary">
		<aside id="media_image-5" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img class="image " src="https://discover.files.wordpress.com/2017/03/discover-badge-circle2x.png" alt="" width="300" height="300" /></aside><aside id="search-5" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://everythingblog333.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="top-posts-3" class="widget widget_top-posts"><ul>				<li>
										<a href="https://everythingblog333.wordpress.com/2017/08/26/sobriety-is-an-island/" class="bump-view" data-bump-view="tp">
						Sobriety is an island					</a>
									</li>
							<li>
										<a href="https://everythingblog333.wordpress.com/2017/09/06/the-sobriety-paradox/" class="bump-view" data-bump-view="tp">
						The sobriety paradox					</a>
									</li>
							<li>
										<a href="https://everythingblog333.wordpress.com/2017/09/02/its-not-worth-drinking-over/" class="bump-view" data-bump-view="tp">
						It&#039;s not worth drinking over					</a>
									</li>
							<li>
										<a href="https://everythingblog333.wordpress.com/2017/08/31/there-is-no-confetti/" class="bump-view" data-bump-view="tp">
						There is no confetti					</a>
									</li>
							<li>
										<a href="https://everythingblog333.wordpress.com/about/" class="bump-view" data-bump-view="tp">
						About					</a>
									</li>
			</ul></aside><aside id="follow_button_widget-5" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://everythingblog333.wordpress.com" data-blog="https://everythingblog333.wordpress.com" data-lang="en" >Follow Fmumble on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription"><h1 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h1>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 387 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="132331290"/>
						<input type="hidden" name="source" value="https://everythingblog333.wordpress.com/2017/09/06/the-sobriety-paradox/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="743bcc4980" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
					<li>
				<a href="https://everythingblog333.wordpress.com/2017/09/06/the-sobriety-paradox/">The sobriety paradox</a>
						</li>
					<li>
				<a href="https://everythingblog333.wordpress.com/2017/09/02/its-not-worth-drinking-over/">It&#8217;s not worth drinking&nbsp;over</a>
						</li>
					<li>
				<a href="https://everythingblog333.wordpress.com/2017/08/31/there-is-no-confetti/">There is no&nbsp;confetti</a>
						</li>
					<li>
				<a href="https://everythingblog333.wordpress.com/2017/08/29/will-power-in-sobriety/">Will power in&nbsp;sobriety</a>
						</li>
					<li>
				<a href="https://everythingblog333.wordpress.com/2017/08/26/sobriety-is-an-island/">Sobriety is an&nbsp;island</a>
						</li>
				</ul>
		</aside>		<aside id="archives-3" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
			<li><a href='https://everythingblog333.wordpress.com/2017/09/'>September 2017</a></li>
	<li><a href='https://everythingblog333.wordpress.com/2017/08/'>August 2017</a></li>
	<li><a href='https://everythingblog333.wordpress.com/2017/07/'>July 2017</a></li>
		</ul>
		</aside>	</div><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="site-info-wrapper clear">
						<div class="site-info">
				<a href="https://wordpress.com/?ref=footer_website">Create a free website or blog at WordPress.com.</a>
				
							</div><!-- .site-info -->
		</div><!-- .site-info-wrapper -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201736y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-77abdba0fa95b553ca55024ed7719607">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/everythingblog333.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/everythingblog333.wordpress.com\/wp-login.php?action=logout&_wpnonce=5632519ecb","homeURL":"https:\/\/everythingblog333.wordpress.com\/","postID":"1138","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/everythingblog333.wordpress.com\/2017\/09\/06\/the-sobriety-paradox\/":1138};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"132331290","siteName":"Fmumble","siteURL":"http:\/\/everythingblog333.wordpress.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/penscratch-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/everythingblog333.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Feverythingblog333.wordpress.com%2F2017%2F09%2F06%2Fthe-sobriety-paradox%2F","themeURL":"https:\/\/wordpress.com\/theme\/penscratch-2\/","xhrURL":"https:\/\/everythingblog333.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"bd8625cc66","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"743bcc4980\" \/>","referer":"https:\/\/everythingblog333.wordpress.com\/2017\/09\/06\/the-sobriety-paradox\/","canFollow":"1","feedID":"68561578","statusMessage":"","customizeLink":"https:\/\/everythingblog333.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Feverythingblog333.wordpress.com%2F2017%2F09%2F06%2Fthe-sobriety-paradox%2F","postID":"1138","shortlink":"http:\/\/wp.me\/p8XfpE-im","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/everythingblog333.wordpress.com\/1138","statsLink":"https:\/\/wordpress.com\/stats\/post\/1138\/everythingblog333.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Penscratch 2","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 387 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/everythingblog333.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Feverythingblog333.wordpress.com%2F2017%2F09%2F06%2Fthe-sobriety-paradox%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkF1uhDAMhC/UYJaqPy9Vj1KFYMCQONk4YdvbN6gqYlsJiac44/msseEWlPGckBNMAh0uZDB8VpM8wK7lsgo2D8QClmYUuGbMOGruLMYDs/HOFUn9QNNKtyA3CngGuhP+gmlEV2whtxCQxUSdzKialWO90KATeT4B7f8nMJkplIA8q96bLKqn7YjExubufpWIwX5Vjv4l291Bd6WvWh3BaUkYS6X8gjHSOmzTjiaYdfl1wlYduWcSh0k9VjV8lNDQ++gO/MFLUr3VFEFGHYmH37dA7+7t8lQ3z6+Xl6aevgFc6ORj'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "everythingblog333.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'132331290','blog_tz':'8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'132331290','v':'wpcom','tz':'8','user_id':'0','post':'1138','subd':'everythingblog333'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1mJVY3bm9aR3VCbS9mWm1pRyZuJS1LX1t5QmRXZzE3RC9rQWZHK1FjbDltdWdaMVFFZTcxUGVHLWR0WTJod0VzQ0VsaGVfN0d8VT15SE10Rm1PZlZXMS4vcnVLZGhaNEgxaDZGMzUsRTJSYTJrT1U/d3ouVWxFRW5kMnJqam1GLi5HMm8sczZYLHpJPy89bEZHTlEtaUNNP0w3ZERMZGVIR1pPVStqZVBpYjJBU3ZGNDRmRkprZnMsLjAlbEFSVj9ELFFtWj09cjFaMj1TdU85Lm4tRDV8c113SDIrXSZ0Nml3QTYrZ3BwOF0vTE49fj0tLWtVZlIyeT0mN2JxOC5OWVplRnNCdiVzdE5aNV9GbHclbj1yV2lWdU9ULVJmdXo2QVBDaX5dZ2U='}]);
_stq.push([ 'clickTrackerInit', '132331290', '1138' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
